подходят ли плагины для ранних версий

Здесь Вы можете задать вопросы по использованию программы.
Ответить
tarasMen
Сообщения: 8
Зарегистрирован: 16:27, 15.08.2014

подходят ли плагины для ранних версий

Сообщение tarasMen » 22:08, 28.08.2014

Ищу на сайте, форуме плагины для новой версии сервера, но...... нет того же плагина - афия=(( подскажите, будут ли плагины для версий до 5* работать на последней версии

Maxim Mirgorodsky
Администратор
Сообщения: 6734
Зарегистрирован: 09:56, 27.06.2005
Благодарил (а): 1 раз

Re: подходят ли плагины для ранних версий

Сообщение Maxim Mirgorodsky » 11:08, 29.08.2014

Теоретически плагины всех версий 5.хх должны быть совместимы с любой более поздней версией, за исключением некоторых плагинов, работающих с процессом сервера недокументированными средствами.

Точно на вопрос о совместимости может ответить только автор плагина.

Ответить